iinet fttn compatible modems

posted 2018-Nov-26, 2:25 pm AEST

I was told it was failing to synch and a fault was logged on my behalf with NBNCo. I don't have any more details unfortunately. posted 2018-Aug-5, 2:19 pm AEST

posted 2017-Jun-24, 10:57 am AEST

FTTN - 5A JIKARA DR, Glen Osmond, SA ; FTTBW - Unit 506 35 Shelley Street, SYDNEY NSW 2000 ; ... To use it, you will require a standard phone handset (approved for use in Australia) and VoIP-compatible modem supplied by iiNet. ASUS DSL-AC68U after sync there seems to be an issue as sync is good, but when trying to run a speed test or download anything, the connection slows to a halt within a few seconds….almost as if a firewall or some sort of QOS is occurring on the modem side of things.

posted 2019-Jan-7, 9:37 pm AEST Currently have an. posted 2017-Oct-5, 8:39 pm AEST I was expecting to have to contact the ISP for the MAC address as the control panel labels it as "Special Requirement from ISP" but it remains blank and there seems to be no problem. I also had to enter my username and password.

Technician came to the house and tested wall plug. posted 2018-Nov-26, 2:25 pm AEST https://iihelp.iinet.net.au/support/node/16987 iinet do however offer quite a good list of general help for 3rd party modems

I changed the settings from those given in Fred1402's post to the settings advised by Teleron, in this case PPPoE connection type with 802.1Q enabled and VLAN ID 100. Search.

posted 2018-Aug-5, 2:33 pm AEST posted 2019-Sep-29, 9:23 am AEST posted 2020-Apr-13, 9:29 pm AEST Oh the system is not telling me your port is blocked.

When I got a hold of Iinet support and said my port was blocked or locked the guy said Thanks VERY MUCH to @Fred1402 for your legendary post! In the penalty box reference: whrl.pl/ReYqBy. 4. posted 2017-Aug-15, 3:58 pm AEST

and these settings worked well!.

This, in my opinion, is not unreasonable.iiNet technical support are under no obligation to support every single model of modem under the sun. Are you assuming that the questions I asked were modem related?I will say this — it seems pretty poor that I had to find the tech details I needed on Whirlpool rather than through my ISP.

I’m also on iiNet FTTN and having to reboot the DSL-AC68u router intermittently, although this week I have been rebooting 2-5 times a day – Can sometimes be good for a couple of weeks (rarely).iiNet / Internode of old didn't have these script monkeys. ... NBN™ FTTB/FTTN. You may need to download version 2.0 now from the If you are on a personal connection, like at home, you can run an anti-virus scan on your device to make sure it is not infected with malware.Completing the CAPTCHA proves you are a human and gives you temporary access to the web property. I followed the connection instructions to the letter and got no DSL LED whatsoever on the modem. posted 2017-Jun-24, 10:57 am AEST Modems/Routers.

Moments later oh my modem gets a line sync!!!!

Get the free modem they offer as a baseline! I have screen shots of all of this if anyone wants them.I hope this helps any body else trying to get ASUS working with NBN, I am a tech so this type of work is normal for me, I really sorry for the non tech people trying to get NBN working by themselves posted 2017-Aug-15, 3:58 pm AEST If those semi-trained monkeys had any sense, they would copy @Fred1402's process to their letterhead and post it on their support page.a satisfactory level of support to the consumer.

menu Whirlpool Go to navigation. posted 2017-Aug-14, 9:22 am AEST ref: whrl.pl/ReYqBy.

Are these posts genuine?2. That's why they have a list of supported modems (i.e.

posted 2018-Nov-26, 6:30 pm AEST

Update: not sure exactly what I did but it's working again.......hooray! I found it hard to get tech support from iiNet setting it up both times, it seemed susceptible to over-heating, also the wifi distance wasn’t great and we could never use wifi reliably from one end of the house. TP-Link modems: When enabling IPTV/VLAN, "Mode" must be set to "Custom" ("NBN Australia" will not work).

posted 2020-Apr-13, 7:58 pm AEST posted 2018-Aug-10, 1:42 pm AEST I'm running firmware version 3.0.0.4.384_56087I am sure I have tweaked every related and unrelated setting but have not found any that fix the need to reboot.